[orion]: don't copy the zImages to the bin dir, factory u-boots can't use them
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Jun 2013 06:04:48 +0000 (06:04 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Jun 2013 06:04:48 +0000 (06:04 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36850 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/orion/image/generic.mk

index f4319e0..c3aa50f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2012 OpenWrt.org
+# Copyright (C) 2008-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -73,7 +73,6 @@ define Image/BuildKernel/ARM/zImage
        # $(BOARD) kernel zImage for $(1)
        echo -en $(2) > '$(KDIR)/$(1)-zImage'
        cat '$(LINUX_DIR)/arch/arm/boot/zImage' >> '$(KDIR)/$(1)-zImage'
-       cp '$(KDIR)/$(1)-zImage' '$(BIN_DIR)/openwrt-$(1)-zImage'
 endef
 
 define Image/BuildKernel/ARM/uImage