[kernel] update to 2.6.28.7 and 2.6.27.19
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Feb 2009 18:53:05 +0000 (18:53 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Feb 2009 18:53:05 +0000 (18:53 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14601 3c298f89-4303-0410-b956-a3cf2f4a3e73

17 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/olpc/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index c7352fc..45139a6 100644 (file)
@@ -28,11 +28,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.17)
-  LINUX_KERNEL_MD5SUM:=56ceaa85d19f5f19ff7ec8139ad4ad2d
+ifeq ($(LINUX_VERSION),2.6.27.19)
+  LINUX_KERNEL_MD5SUM:=182b23174febe7cc8106dd394f368dee
 endif
-ifeq ($(LINUX_VERSION),2.6.28.6)
-  LINUX_KERNEL_MD5SUM:=6bb4f553551033f29d55d78b49b31733
+ifeq ($(LINUX_VERSION),2.6.28.7)
+  LINUX_KERNEL_MD5SUM:=72d7d509c1f997e6d043bc9c683d89f1
 endif
 
 # disable the md5sum check for unknown kernel versions
index 1098e53..3634565 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 64bbd35..6bf277a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar71xx
 BOARDNAME:=Atheros AR71xx
 FEATURES:=squashfs tgz
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 9f650ef..5cbdd59 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 425eff3..e4f9014 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 60ddb7e..2a95664 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag
index 1114eec..08667c7 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 
index f0fa158..fde4d74 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
 SUBTARGETS:=generic nfs
 LINUX_VERSION:=2.6.26.8
-#LINUX_VERSION:=2.6.27.17
+#LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index 1499075..216332d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 530426d..cb9fe3c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 43db0b9..7c89d1a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 80d5218..e517d1d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 1a2e1fb..194c886 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 12a3899..309c176 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=s3c24xx
 BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 DEVICE_TYPE=phone
 
index 877bd8c..2d54a1e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sibyte
 BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index ed2b5f4..f11b8c2 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 0e79331..660ea26 100644 (file)
@@ -12,8 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.6
-LINUX_KARCH:=x86
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci