kernel: update linux 3.8 to 3.8.2
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Mar 2013 08:43:55 +0000 (08:43 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Mar 2013 08:43:55 +0000 (08:43 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35868 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/mvebu/Makefile

index 0c58ad8..73ed2f2 100644 (file)
@@ -11,8 +11,8 @@ endif
 ifeq ($(LINUX_VERSION),3.7.10)
   LINUX_KERNEL_MD5SUM:=09624c3702107076efcac5e1cd8a18ec
 endif
-ifeq ($(LINUX_VERSION),3.8.1)
-  LINUX_KERNEL_MD5SUM:=093b172f907d5455a6746418ad18f5bc
+ifeq ($(LINUX_VERSION),3.8.2)
+  LINUX_KERNEL_MD5SUM:=0587d693653dc5e67e3d280278100d1d
 endif
 
 # disable the md5sum check for unknown kernel versions
index 37c72f8..16b52a7 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2 pci pcie gpio
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.1
+LINUX_VERSION:=3.8.2
 
 include $(INCLUDE_DIR)/target.mk