kernel: update to kernel 2.6.34.1
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 10 Jul 2010 22:39:52 +0000 (22:39 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 10 Jul 2010 22:39:52 +0000 (22:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22118 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/at91/Makefile
target/linux/au1000/Makefile
target/linux/mx2/Makefile
target/linux/orion/Makefile
target/linux/ramips/Makefile
target/linux/xburst/Makefile

index 919dab2..bcf312e 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.33.4)
   LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
 endif
 ifeq ($(LINUX_VERSION),2.6.33.4)
   LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
 endif
-ifeq ($(LINUX_VERSION),2.6.34)
-  LINUX_KERNEL_MD5SUM:=10eebcb0178fb4540e2165bfd7efc7ad
+ifeq ($(LINUX_VERSION),2.6.34.1)
+  LINUX_KERNEL_MD5SUM:=d31d241dc2058698a45fe41359cafb45
 endif
 ifeq ($(LINUX_VERSION),2.6.35-rc2)
   LINUX_KERNEL_MD5SUM:=6b6b76e689e11b70b2e53f9482006929
 endif
 ifeq ($(LINUX_VERSION),2.6.35-rc2)
   LINUX_KERNEL_MD5SUM:=6b6b76e689e11b70b2e53f9482006929
index 2f86b31..951191e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=NetusG20
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
-LINUX_VERSION:=2.6.34
+LINUX_VERSION:=2.6.34.1
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 0364077..f07c722 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.34
+LINUX_VERSION:=2.6.34.1
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 7690e4e..8455884 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MX2
 FEATURES:=jffs2
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
 FEATURES:=jffs2
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
-LINUX_VERSION:=2.6.34
+LINUX_VERSION:=2.6.34.1
 
 DEVICE_TYPE=phone
 
 
 DEVICE_TYPE=phone
 
index 1eb3725..d174be4 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.34
+LINUX_VERSION:=2.6.34.1
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 0d375b5..636b0a7 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs
 
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.34
+LINUX_VERSION:=2.6.34.1
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
index 05b41da..f17c311 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 targz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526
 
 FEATURES:=jffs2 targz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526
 
-LINUX_VERSION:=2.6.34
+LINUX_VERSION:=2.6.34.1
 
 DEVICE_TYPE=other
 
 
 DEVICE_TYPE=other