brcm47xx: profiles: fix white spaces (s/ $//)
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 14 May 2014 10:09:31 +0000 (10:09 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 14 May 2014 10:09:31 +0000 (10:09 +0000)
Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40763 3c298f89-4303-0410-b956-a3cf2f4a3e73

12 files changed:
target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
target/linux/brcm47xx/profiles/105-Broadcom-none.mk
target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk
target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk
target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk
target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk
target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk
target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk
target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk
target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk

index b50e305..4c420fb 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b43
 endef
 
 define Profile/Broadcom-b43/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
        b43legacy drivers and b44, tg3 or bgmac Ethernet driver.
 endef
 
index e06ceb0..21265da 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-wl
 endef
 
 define Profile/Broadcom-wl/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and b44, tg3 or bgmac Ethernet driver.
 endef
 
index cd6b10b..ca5295f 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-ath5k
 endef
 
 define Profile/Broadcom-ath5k/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
        b44, tg3 or bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-ath5k))
index 7917d35..301d02a 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-none
 endef
 
 define Profile/Broadcom-none/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
        SoC without any Wifi cards and b44, tg3 or bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-none))
index f246a3a..662a7c8 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-b43
 endef
 
 define Profile/Broadcom-b44-b43/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
        b43legacy drivers and b44 Ethernet driver.
 endef
 
index 83dd596..f974c00 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-wl
 endef
 
 define Profile/Broadcom-b44-wl/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and b44 Ethernet driver.
 endef
 
index 55d729a..e9dda49 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-ath5k
 endef
 
 define Profile/Broadcom-b44-ath5k/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
-       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
        b44 Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-b44-ath5k))
index 88e6ec3..a936bba 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-b44-none
 endef
 
 define Profile/Broadcom-b44-none/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
        SoC without any Wifi cards and b44 Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-b44-none))
index d2788e6..24ac234 100644 (file)
@@ -12,7 +12,7 @@ endef
 
 define Profile/Broadcom-tg3-wl/Description
        Package set compatible with hardware Broadcom BCM4705/BCM4785
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and tg3 Ethernet driver.
 endef
 
index 35afab1..6ef0691 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-bgmac-b43
 endef
 
 define Profile/Broadcom-bgmac-b43/Description
-       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
        SoC with Broadcom BCM43xx Wifi cards using the mac80211 and b43
        drivers and bgmac Ethernet driver.
 endef
index 1fa81d7..f671cd9 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-bgmac-wl
 endef
 
 define Profile/Broadcom-bgmac-wl/Description
-       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and bgmac Ethernet driver.
 endef
 
index 731f9e5..0512119 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-bgmac-none
 endef
 
 define Profile/Broadcom-bgmac-none/Description
-       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
        SoC without any Wifi cards and bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-bgmac-none))