kernel: update kernel to version 2.6.32.13 and 2.6.33.4
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 23 May 2010 13:16:51 +0000 (13:16 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 23 May 2010 13:16:51 +0000 (13:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21540 3c298f89-4303-0410-b956-a3cf2f4a3e73

27 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/malta/Makefile
target/linux/mpc83xx/Makefile
target/linux/omap35xx/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 2e6d141..f030897 100644 (file)
@@ -17,20 +17,16 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.12)
-  LINUX_KERNEL_MD5SUM:=bc87db696ed4be729334584493d6d98d
+ifeq ($(LINUX_VERSION),2.6.32.13)
+  LINUX_KERNEL_MD5SUM:=e66b1ec7eeb1a5f5d279574c6a2f3655
 endif
-ifeq ($(LINUX_VERSION),2.6.33.2)
-  LINUX_KERNEL_MD5SUM:=80c5ff544b0ee4d9b5d8b8b89d4a0ef9
-endif
-ifeq ($(LINUX_VERSION),2.6.33.3)
-  LINUX_KERNEL_MD5SUM:=f651e9aafb2f910812257a63bcd639f2
+ifeq ($(LINUX_VERSION),2.6.33.4)
+  LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
 endif
 ifeq ($(LINUX_VERSION),2.6.34)
   LINUX_KERNEL_MD5SUM:=10eebcb0178fb4540e2165bfd7efc7ad
 endif
 
-
 # disable the md5sum check for unknown kernel versions
 LINUX_KERNEL_MD5SUM?=x
 
index 7e700e6..936d991 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 97c616b..67279f2 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index d3bf687..cbccbb8 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index d3e1aef..3f3958f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 0c6e8cb..c9c4842 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 0e2eb55..0e091ad 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 05c38ef..43b2be1 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index a264563..d4f1026 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 806a60d..fd4b8fd 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index c9e047f..6302945 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index a427089..a4cee4e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index cdcc420..69a78d5 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 452f703..6e3f8cc 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index fa565ea..ad14dcc 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 07f83e0..496db62 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
 FEATURES:=squashfs targz broken
 
-LINUX_VERSION:=2.6.33.3
+LINUX_VERSION:=2.6.33.4
 
 include $(INCLUDE_DIR)/target.mk
 
index a7354b6..b46be7a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 7d2a7c1..6227033 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index aa8313a..065af39 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index aba9f43..2fa0da3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 567ad1f..70bba2d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 6a65a5f..e7e76a5 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
index ed92715..32572e8 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 391ee68..a73ed19 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 4131848..f79b3a1 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index f31cebb..69516fb 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 6e76795..e4de1f5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk