brcm63xx: prefer gpio-button-hotplug over button-hotplug
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 1 Mar 2015 11:37:06 +0000 (11:37 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 1 Mar 2015 11:37:06 +0000 (11:37 +0000)
Saves us pulling in the input system, shaving off a few kb from image
sizes.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44582 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/Makefile

index 1ff2eb0..29946ae 100644 (file)
@@ -16,7 +16,7 @@ MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers