ar71xx/image: add template tplink-16mlzma
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 18 Apr 2015 10:19:14 +0000 (10:19 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 18 Apr 2015 10:19:14 +0000 (10:19 +0000)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45489 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index a4ebccb..234e1b6 100644 (file)
@@ -156,6 +156,12 @@ $(Device/tplink)
   IMAGE_SIZE := 7936k
 endef
 
+define Device/tplink-16mlzma
+$(Device/tplink)
+  TPLINK_FLASHLAYOUT := 16Mlzma
+  IMAGE_SIZE := 15872k
+endef
+
 define Device/tl-wdr4300-v1
 $(Device/tplink-8mlzma)
   BOARDNAME = TL-WDR4300