target/toolchain: fix installation after r22723
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Sep 2010 11:56:33 +0000 (11:56 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Sep 2010 11:56:33 +0000 (11:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22887 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/toolchain/Makefile

index 1e0dec2..0db18d1 100644 (file)
@@ -38,9 +38,9 @@ $(BIN_DIR)/$(TOOLCHAIN_NAME).tar.bz2: clean
        $(CP)  $(TOPDIR)/LICENSE ./files/README.TOOLCHAIN \
                $(TOOLCHAIN_BUILD_DIR)/
 
-       $(CP) ./files/wrapper.sh $(TOOLCHAIN_PREFIX)/usr/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
-       chmod +x $(TOOLCHAIN_PREFIX)/usr/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
-       (cd $(TOOLCHAIN_PREFIX)/usr/bin; \
+       $(CP) ./files/wrapper.sh $(TOOLCHAIN_PREFIX)/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
+       chmod +x $(TOOLCHAIN_PREFIX)/bin/$(REAL_GNU_TARGET_NAME)-wrapper.sh
+       (cd $(TOOLCHAIN_PREFIX)/bin; \
                for app in cc gcc g++ c++ cpp ld as ; do \
                        [ -f $(REAL_GNU_TARGET_NAME)-$${app} ] && mv $(REAL_GNU_TARGET_NAME)-$${app} $(REAL_GNU_TARGET_NAME)-$${app}.bin ; \
                        ln -sf $(REAL_GNU_TARGET_NAME)-wrapper.sh $(REAL_GNU_TARGET_NAME)-$${app} ; \