mac80211: enable DFS support for ath9k/10k by default
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 7 Sep 2014 09:38:13 +0000 (09:38 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 7 Sep 2014 09:38:13 +0000 (09:38 +0000)
The DFS pattern detector now supports all three regions; ETSI, FCC and
JP, so there is no reason to not have it enabled anymore.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42431 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/mac80211/Makefile

index 14feeef..72d4ac0 100644 (file)
@@ -521,12 +521,12 @@ define KernelPackage/ath/config
 
        config PACKAGE_ATH_DFS
                bool "Enable DFS support"
+               default y
                help
                  Dynamic frequency selection (DFS) is required for most of the 5 GHz band
                  channels in Europe, US, and Japan.
 
-                 Select this option if you want to use such channels. Only EU (ETSI) DFS
-                 is supported at the moment.
+                 Select this option if you want to use such channels.
 
   endif
 endef