uboot-oxnas: install u-boot.bin also to KERNEL_BUILD_DIR
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 12 Dec 2014 16:16:45 +0000 (16:16 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 12 Dec 2014 16:16:45 +0000 (16:16 +0000)
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43662 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-oxnas/Makefile

index e233943..825907b 100644 (file)
@@ -82,6 +82,8 @@ define Package/uboot/install/default
        $(INSTALL_DIR) $(BIN_DIR)
        $(CP) $(PKG_BUILD_DIR)/u-boot.bin \
                $(BIN_DIR)/openwrt-$(BOARD)-$(1)-u-boot.bin
+       $(CP) $(PKG_BUILD_DIR)/u-boot.bin \
+               $(KERNEL_BUILD_DIR)/u-boot.bin
 endef
 
 define Package/uboot/install/template