Ensure that bin directory is created for ps3 buildbot build
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Mar 2009 09:07:47 +0000 (09:07 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Mar 2009 09:07:47 +0000 (09:07 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14913 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ps3/image/Makefile

index 1a79b3a..6a7773a 100644 (file)
@@ -12,6 +12,7 @@ define Image/Prepare
 endef
 
 define Image/BuildKernel
+       mkdir -p $(BIN_DIR)
        cp $(KDIR)/image $(BIN_DIR)/otheros.bld
        cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
        cp $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf $(TARGET_DIR)