[avr32]: include u-boot version in filename
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 24 Feb 2011 08:12:38 +0000 (08:12 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 24 Feb 2011 08:12:38 +0000 (08:12 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25695 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/avr32/image/u-boot/Makefile

index 82514b3..3afca57 100644 (file)
@@ -29,7 +29,7 @@ endef
 
 define Build/InstallDev
        mkdir -p $(BIN_DIR)
-       dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(UBOOT_CONFIG).bin bs=64k conv=sync
+       dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(PKG_VERSION)-$(UBOOT_CONFIG).bin bs=64k conv=sync
 endef
 
 $(eval $(call Build/DefaultTargets))