ar71xx: fix WHR-HP-G300N firmware partition offset
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Nov 2011 20:24:57 +0000 (20:24 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Nov 2011 20:24:57 +0000 (20:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28810 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index a4b851f..d687f6f 100644 (file)
@@ -713,7 +713,7 @@ define Image/Build/Profile/WHRG301N
 endef
 
 whrhpg300n_cmdline=board=WHR-HP-G300N console=ttyS0,115200
-whrhpg300n_mtdlayout=mtdparts=spi0.0:248k(u-boot)ro,8k(u-boot-env)ro,896k(kernel),2816k(rootfs),64k(user_property),64k(art)ro,3712k@0x30000(firmware)
+whrhpg300n_mtdlayout=mtdparts=spi0.0:248k(u-boot)ro,8k(u-boot-env)ro,896k(kernel),2816k(rootfs),64k(user_property),64k(art)ro,3712k@0x40000(firmware)
 define Image/Build/Profile/WHRHPG300N
        $(call Image/Build/Template/$(fs_64k)/$(1),WHRHPG300N,whr-hp-g300n,$(whrhpg300n_cmdline),whrhpg300n_mtdlayout,WHR-HP-G300N)
 endef