tools/automake: add symbolic links upto version 1.11.1
authoracoul <acoul@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Dec 2010 17:38:09 +0000 (17:38 +0000)
committeracoul <acoul@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Dec 2010 17:38:09 +0000 (17:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24287 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/automake/Makefile

index 55512e4..932d3ee 100644 (file)
@@ -31,6 +31,8 @@ define Host/Install
        $(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
        ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
        ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
+       ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
+       ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
 endef
 
 define Host/Clean