update kernels to 2.6.32.25 and 2.6.35.8
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 4 Nov 2010 09:01:08 +0000 (09:01 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 4 Nov 2010 09:01:08 +0000 (09:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23851 3c298f89-4303-0410-b956-a3cf2f4a3e73

25 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/at91/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/kirkwood/Makefile
target/linux/malta/Makefile
target/linux/omap35xx/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 4522444..bdfa92d 100644 (file)
@@ -11,8 +11,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.14)
   LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
 endif
-ifeq ($(LINUX_VERSION),2.6.32.24)
-  LINUX_KERNEL_MD5SUM:=bcd2f2b3d6974a9232b9becee8196634
+ifeq ($(LINUX_VERSION),2.6.32.25)
+  LINUX_KERNEL_MD5SUM:=0d6ad4e7e387f56c5b5831beb97c0c1f
 endif
 ifeq ($(LINUX_VERSION),2.6.33.7)
   LINUX_KERNEL_MD5SUM:=2cea51deeaa0620a07d005ec3b148f06
@@ -20,8 +20,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.34.7)
   LINUX_KERNEL_MD5SUM:=8964e26120e84844998a673464a980ea
 endif
-ifeq ($(LINUX_VERSION),2.6.35.7)
-  LINUX_KERNEL_MD5SUM:=f741879bcd3a5366a1bbe0ad5cdb7935
+ifeq ($(LINUX_VERSION),2.6.35.8)
+  LINUX_KERNEL_MD5SUM:=10ccef307e81fb405b01457f312a8c66
 endif
 ifeq ($(LINUX_VERSION),2.6.36)
   LINUX_KERNEL_MD5SUM:=61f3739a73afb6914cb007f37fb09b62
index f7ca622..0c319a9 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 9ecac5a..40d1621 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 8eecd94..38fa8ff 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 46cc784..d2308f3 100644 (file)
@@ -13,7 +13,7 @@ BOARDNAME:=Atmel AT91
 FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 67417a0..6e29fd7 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 87fd740..b427215 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index da25007..5e495c5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 9873db3..49573ad 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 3082f4b..0e7a845 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index ac039a0..2e6ccdd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=etrax
 MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Axis ETRAX 100LX
 FEATURES:=squashfs jffs2 usb
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 4307f32..66e956b 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 9738b7c..4785ae6 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 6589f27..2c5bb4f 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 8d2a7c2..eaca165 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Kirkwood
 FEATURES:=targz usb jffs2
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 5464833..7ca1e45 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 
index c28c21b..cb08bf2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=beagleboard gumstix
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index e350e6a..d1508a5 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 2defe44..c2c4eb5 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 8edd1ec..8da585c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 7d73d60..3a2afbe 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index b8adae2..be5936c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 6a29fdb..5b58ebe 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index dd3dc97..40cb746 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
index 2b89b5c..3cbed95 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk