perf: don't error on warnings
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Mar 2015 21:47:48 +0000 (21:47 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Mar 2015 21:47:48 +0000 (21:47 +0000)
There are some places where there is a redundant declaration of
strlcpy() that prevents building perf otherwise.

Signed-off-by: John Szakmeister <john@szakmeister.net>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44926 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/devel/perf/Makefile

index 7cf504c..1e87424 100644 (file)
@@ -55,6 +55,7 @@ MAKE_FLAGS = \
        LD="$(TARGET_CROSS)ld" \
        CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS)" \
        LDFLAGS="$(TARGET_LDFLAGS)" \
+       WERROR=0 \
        V=1 \
        prefix=/usr