pppd: fix build with musl
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 29 Jun 2014 22:26:08 +0000 (22:26 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 29 Jun 2014 22:26:08 +0000 (22:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41404 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/services/ppp/Makefile

index e4e3014..4cee97a 100644 (file)
@@ -171,6 +171,9 @@ else
   MAKE_FLAGS += HAVE_MULTILINK=
 endif
 
+ifdef CONFIG_USE_MUSL
+  MAKE_FLAGS += USE_LIBUTIL=
+endif
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include