lantiq: Tune the XWAY subtarget cflags
[openwrt.git] / target / linux / lantiq / Makefile
index 53cbc30..25fea54 100644 (file)
@@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
+FEATURES:=squashfs
 SUBTARGETS=xway ase falcon
 
-LINUX_VERSION:=3.8.12
+LINUX_VERSION:=3.8.13
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+CFLAGS=-Os -pipe -mips32r2 -fno-caller-saves -mno-branch-likely
 
 define Target/Description
        Build firmware images for Lantiq SoC