when compiling a tool to upload firmware to the cris, it should be build for host...
[openwrt.git] / target / linux / etrax-2.6 / image / e100boot / Makefile
index 2480cd5..ebc9ef3 100644 (file)
@@ -24,7 +24,7 @@ CRLF_WORKAROUND=1
 include $(INCLUDE_DIR)/package.mk
 
 define Build/Compile
-       make -C $(PKG_BUILD_DIR)  CC=$(TARGET_CC) STRIP=true 
+       make -C $(PKG_BUILD_DIR) STRIP=true 
 endef
 
 define Build/InstallDev