ar71xx: add preliminary support for wzr-hp-g450h
[openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 74530b5..e975eb8 100644 (file)
@@ -27,6 +27,17 @@ endef
 
 $(eval $(call Profile,WZRHPAG300H))
 
+define Profile/WZRHPG450H
+       NAME:=Buffalo WZR-HP-G450H
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZRHPG450H/Description
+       Package set optimized for the Buffalo WZR-HP-G450H
+endef
+
+$(eval $(call Profile,WZRHPG450H))
+
 define Profile/WHRG301N
        NAME:=Buffalo WHR-G301N
        PACKAGES:=