fix make clean for unconfigured build trees
[openwrt.git] / include / toplevel.mk
index 7930223..040ff51 100644 (file)
@@ -98,7 +98,7 @@ download: .config FORCE
        $(MAKE) -j1 package/download
        $(MAKE) -j1 target/download
 
-clean dirclean:
+clean dirclean: .config
        @$(MAKE) $@ 
 
 prereq:: .config