rpcd: update to latest git HEAD
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 2 Oct 2015 10:49:09 +0000 (10:49 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 2 Oct 2015 10:49:09 +0000 (10:49 +0000)
Provides ubus calls for sysupgrade and password changing.

Signed-off-by: John Crispin <blogic@openwrt.org>
Backport of r47075

git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@47085 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/system/rpcd/Makefile

index ad4a542..dc7284a 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=rpcd
-PKG_VERSION:=2015-05-17
+PKG_VERSION:=2015-01-10
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://nbd.name/luci2/rpcd.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)
-PKG_SOURCE_VERSION:=3d655417ab44d93aad56a6d4a668daf24b127b84
+PKG_SOURCE_VERSION:=f00890cd6eb47ad9bb5da0fb6c50aedc8406e7c5
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
 
@@ -93,4 +93,5 @@ endef
 
 $(eval $(call BuildPackage,rpcd))
 $(eval $(call BuildPlugin,file,,Provides ubus calls for file and directory operations.))
+$(eval $(call BuildPlugin,rpcsys,,Provides ubus calls for sysupgrade and password changing.))
 $(eval $(call BuildPlugin,iwinfo,+libiwinfo,Provides ubus calls for accessing iwinfo data.))