firewall: fix typo in ESP rule
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 27 Jul 2015 11:48:00 +0000 (11:48 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 27 Jul 2015 11:48:00 +0000 (11:48 +0000)
Signed-off-by: Steven Barth <steven@midlink.org>
git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@46508 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/config/firewall/Makefile
package/network/config/firewall/files/firewall.config

index 9a07724..cc187b0 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=firewall
-PKG_VERSION:=2015-07-22
+PKG_VERSION:=2015-07-27
 PKG_RELEASE:=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
index 5d0e3cb..7be01d2 100644 (file)
@@ -162,7 +162,7 @@ config include
 config rule
        option src              wan
        option dest             lan
-       option protocol         esp
+       option proto            esp
        option target           ACCEPT
 
 config rule