brcm47xx: remove kmod-bgmac from profile
authorHauke Mehrtens <hauke@openwrt.org>
Tue, 15 Jul 2014 21:57:13 +0000 (21:57 +0000)
committerHauke Mehrtens <hauke@openwrt.org>
Tue, 15 Jul 2014 21:57:13 +0000 (21:57 +0000)
bgmac will be compiled into the kernel since r41594.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41667 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm47xx/mips74k/profiles/100-Broadcom-b43.mk
target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk
target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk
target/linux/brcm47xx/mips74k/profiles/103-Broadcom-none.mk

index 7d3c6a7..bd3b010 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Broadcom-mips74k-b43
   NAME:=Broadcom SoC, BCM43xx WiFi (b43)
-  PACKAGES:=kmod-bgmac kmod-b43
+  PACKAGES:=kmod-b43
 endef
 
 define Profile/Broadcom-mips74k-b43/Description
index 2d09cd2..a138ef9 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Broadcom-mips74k-brcmsmac
   NAME:=Broadcom SoC, BCM43xx WiFi (brcmsmac)
-  PACKAGES:=kmod-bgmac kmod-brcmsmac
+  PACKAGES:=kmod-brcmsmac
 endef
 
 define Profile/Broadcom-mips74k-brcmsmac/Description
index 37063ac..502fff4 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Broadcom-mips74k-wl
   NAME:=Broadcom SoC, BCM43xx WiFi (proprietary wl)
-  PACKAGES:=kmod-bgmac -wpad-mini kmod-brcm-wl wlc nas
+  PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
 endef
 
 define Profile/Broadcom-mips74k-wl/Description
index bfe3719..5790527 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Broadcom-mips74k-none
   NAME:=Broadcom SoC, No WiFi
-  PACKAGES:=kmod-bgmac -wpad-mini
+  PACKAGES:=-wpad-mini
 endef
 
 define Profile/Broadcom-mips74k-none/Description