upgrade orion to 2.6.26-rc7
authorImre Kaloz <kaloz@openwrt.org>
Mon, 23 Jun 2008 15:07:52 +0000 (15:07 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 23 Jun 2008 15:07:52 +0000 (15:07 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11569 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/generic-2.6/config-2.6.26
target/linux/generic-2.6/patches-2.6.26/100-netfilter_layer7_2.17.patch
target/linux/generic-2.6/patches-2.6.26/150-netfilter_imq.patch
target/linux/generic-2.6/patches-2.6.26/202-mips-freestanding.patch
target/linux/generic-2.6/patches-2.6.26/410-gpio_buttons.patch
target/linux/orion/Makefile
target/linux/orion/patches/060-mv643xx_git_backport.patch

index 5f3bc76..4a33527 100644 (file)
@@ -1153,6 +1153,7 @@ CONFIG_RPCSEC_GSS_KRB5=m
 # CONFIG_RTC_CLASS is not set
 CONFIG_RTC_DRV_CMOS=y
 # CONFIG_RTC_DRV_DS1511 is not set
+# CONFIG_RTC_DRV_FM3130 is not set
 # CONFIG_RTC_DRV_MAX6900 is not set
 # CONFIG_RTC_DRV_MAX6902 is not set
 # CONFIG_RTC_DRV_R9701 is not set
index 451dfe9..6d7fbd5 100644 (file)
 +}
 --- a/net/netfilter/nf_conntrack_core.c
 +++ b/net/netfilter/nf_conntrack_core.c
-@@ -207,6 +207,14 @@
+@@ -205,6 +205,14 @@
         * too. */
        nf_ct_remove_expectations(ct);
  
index cd05e0f..830fb5d 100644 (file)
  #include <linux/proc_fs.h>
  #include <linux/seq_file.h>
  #include <linux/stat.h>
-@@ -1545,7 +1548,11 @@
+@@ -1569,7 +1572,11 @@
  int dev_hard_start_xmit(struct sk_buff *skb, struct net_device *dev)
  {
        if (likely(!skb->next)) {
index cd961e5..17ef6c6 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/Makefile
 +++ b/arch/mips/Makefile
-@@ -593,6 +593,9 @@
+@@ -597,6 +597,9 @@
  cflags-$(CONFIG_TOSHIBA_RBTX4938) += -Iinclude/asm-mips/mach-tx49xx
  load-$(CONFIG_TOSHIBA_RBTX4938) += 0xffffffff80100000
  
index 29e6167..6ae2cd7 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/input/misc/Kconfig
 +++ b/drivers/input/misc/Kconfig
-@@ -198,4 +198,20 @@
+@@ -197,4 +197,20 @@
          Say Y here if you want to support the built-in real time clock
          of the HP SDC controller.
  
index 8b18ccc..22584e0 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.26-rc6
+LINUX_VERSION:=2.6.26-rc7
 
 include $(INCLUDE_DIR)/target.mk
 
index 0b03922..76eaddd 100644 (file)
 +#endif
 --- a/MAINTAINERS
 +++ b/MAINTAINERS
-@@ -2689,12 +2689,10 @@
+@@ -2690,12 +2690,10 @@
  S:    Maintained
  
  MARVELL MV643XX ETHERNET DRIVER