libusb-compat: install libusb-config in host staging dir
authorFlorian Fainelli <florian@openwrt.org>
Thu, 20 Mar 2014 23:16:06 +0000 (23:16 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 20 Mar 2014 23:16:06 +0000 (23:16 +0000)
A bunch of packages such as sispctl look for libusb-config to find it, install
libusb-config in staging_dir/*/host/bin which is in the TARGET_PATH.

Signed-off-by: Florian Fainelli <florian@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39975 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/libs/libusb-compat/Makefile

index e80f80b..3b77083 100644 (file)
@@ -39,6 +39,7 @@ TARGET_CFLAGS += $(FPIC)
 
 define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(STAGING_DIR)/host/bin
 endef
 
 define Package/libusb-compat/install