remove obsolete stuff
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 20 Jan 2007 02:39:13 +0000 (02:39 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 20 Jan 2007 02:39:13 +0000 (02:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6138 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/hostap/Makefile

index 38cdf07..15b4aec 100644 (file)
@@ -119,19 +119,6 @@ ifeq ($(KERNEL),2.4)
                SUBDIRS="$(PKG_BUILD_DIR)/driver/modules" \
                modules
   endef
-
-  define KernelPackage/hostap-pci/install
-       $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
-       $(CP) \
-               $(1)/lib/modules/$(LINUX_VERSION)/
-  endef
-
-  define KernelPackage/hostap-plx/install
-       $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
-       $(CP) \
-               $(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \
-               $(1)/lib/modules/$(LINUX_VERSION)/
-  endef
 else
   define Build/Prepare
        mkdir -p $(PKG_BUILD_DIR)