ramips: move dlink profile to correct sub folder
[openwrt.git] / target / linux / ramips / rt305x / profiles / allnet.mk
index f89a08d..858891f 100644 (file)
@@ -9,7 +9,7 @@ define Profile/ALL02393G
        NAME:=Allnet ALL0239-3G
        PACKAGES:=\
                kmod-usb-core kmod-usb-rt305x-dwc_otg \
-               kmod-ledtrig-usbdev
+               kmod-ledtrig-usbdev restorefactory
 endef
 
 define Profile/ALL02393G/Description
@@ -20,7 +20,7 @@ $(eval $(call Profile,ALL02393G))
 
 define Profile/ALL0256N
        NAME:=Allnet ALL0256N
-       PACKAGES:=
+       PACKAGES:=restorefactory rssileds
 endef
 
 define Profile/ALL0256N/Description
@@ -31,7 +31,8 @@ $(eval $(call Profile,ALL0256N))
 
 define Profile/ALL5002
        NAME:=Allnet ALL5002
-       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+       kmod-i2c-core kmod-i2c-gpio kmod-hwmon-lm92 kmod-gpio-pcf857x
 endef
 
 define Profile/ALL5002/Description
@@ -39,3 +40,15 @@ define Profile/ALL5002/Description
 endef
 
 $(eval $(call Profile,ALL5002))
+
+define Profile/ALL5003
+       NAME:=Allnet ALL5003
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+       kmod-i2c-core kmod-i2c-gpio kmod-hwmon-lm92 kmod-gpio-pcf857x
+endef
+
+define Profile/ALL5003/Description
+       Package set for Allnet ALL5003
+endef
+
+$(eval $(call Profile,ALL5003))