ramips: move dlink profile to correct sub folder
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Apr 2013 08:24:26 +0000 (08:24 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Apr 2013 08:24:26 +0000 (08:24 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36487 3c298f89-4303-0410-b956-a3cf2f4a3e73

linux/ramips/rt305x/profiles/dlink.mk [deleted file]
target/linux/ramips/rt305x/profiles/profiles/dlink.mk [new file with mode: 0644]

diff --git a/linux/ramips/rt305x/profiles/dlink.mk b/linux/ramips/rt305x/profiles/dlink.mk
deleted file mode 100644 (file)
index 29d8b7c..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/DIR615H1
-       NAME:=Dlink DIR-615 H1
-        PACKAGES:=\
-                -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
-                -kmod-ledtrig-usbdev
-endef
-
-define Profile/DIR615H1/Description
-       Package set for Dlink DIR-615 H1 board
-endef
-
-$(eval $(call Profile,DIR615H1))
-
diff --git a/target/linux/ramips/rt305x/profiles/profiles/dlink.mk b/target/linux/ramips/rt305x/profiles/profiles/dlink.mk
new file mode 100644 (file)
index 0000000..29d8b7c
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DIR615H1
+       NAME:=Dlink DIR-615 H1
+        PACKAGES:=\
+                -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+                -kmod-ledtrig-usbdev
+endef
+
+define Profile/DIR615H1/Description
+       Package set for Dlink DIR-615 H1 board
+endef
+
+$(eval $(call Profile,DIR615H1))
+