build: remove check to nonexistant CONFIG_ENABLE_LOCALE variable and move DISABLE_NLS...
[openwrt.git] / include / unpack.mk
index 2d35863..2b33c4c 100644 (file)
@@ -11,6 +11,8 @@ ifneq ($(HOST_OS),Linux)
 else
   HOST_TAR:=$(TAR)
 endif
+
+TAR_OPTIONS:=-xf -
 TAR_CMD=$(HOST_TAR) -C $(1)/.. $(TAR_OPTIONS)
 UNZIP_CMD=unzip -d $(1)/.. $(DL_DIR)/$(PKG_SOURCE)