toolchain/musl: enable debug information
[openwrt.git] / toolchain / musl / common.mk
index 3045c63..986f372 100644 (file)
@@ -37,7 +37,8 @@ MUSL_CONFIGURE:= \
                --prefix=/ \
                --host=$(GNU_HOST_NAME) \
                --target=$(REAL_GNU_TARGET_NAME) \
-               --disable-gcc-wrapper
+               --disable-gcc-wrapper \
+               --enable-debug
 
 ifeq ($(CONFIG_MUSL_ENABLE_DEBUG),y)
 MUSL_CONFIGURE+= \