target/sdk: fix parallel build calls
[openwrt.git] / target / sdk / files / Makefile
index a3fefaa..0c27f1a 100644 (file)
@@ -19,6 +19,11 @@ include $(TOPDIR)/include/host.mk
 ifneq ($(OPENWRT_BUILD),1)
   override OPENWRT_BUILD=1
   export OPENWRT_BUILD
+
+  empty:=
+  space:= $(empty) $(empty)
+  _SINGLE=export MAKEFLAGS=$(space);
+
   include $(TOPDIR)/include/debug.mk
   include $(TOPDIR)/include/depends.mk
   include $(TOPDIR)/include/toplevel.mk