added i686 support and profile for t-vision s100
[openwrt.git] / target / linux / x86-2.6 / profiles / s100.mk
diff --git a/target/linux/x86-2.6/profiles/s100.mk b/target/linux/x86-2.6/profiles/s100.mk
new file mode 100644 (file)
index 0000000..31826d3
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/s100
+  NAME:=T-Vision S-100
+  PACKAGES:=pciutils usbutils vim kmod-usb-uhci kmod-usb2 kmod-soundcore
+  ARCH:=i686
+endef
+
+define Profile/s100/Description
+       T-Online streaming client.
+endef
+$(eval $(call Profile,s100))