make the rest of the structure for the targets that dont have profiles yet
[openwrt.git] / target / linux / x86-2.6 / Makefile
index 2b8e497..0053396 100644 (file)
@@ -14,5 +14,8 @@ FEATURES:=squashfs jffs2 ext2
 include $(INCLUDE_DIR)/kernel-build.mk
 DEFAULT_PACKAGES += kmod-natsemi
 
+# include the profiles
+-include profiles/*.mk
+
 $(eval $(call BuildKernel))