target: socfpga: Add Altera SoCFPGA support
[openwrt.git] / target / linux / socfpga / profiles / 100-generic.mk
diff --git a/target/linux/socfpga/profiles/100-generic.mk b/target/linux/socfpga/profiles/100-generic.mk
new file mode 100644 (file)
index 0000000..9a238f2
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+  NAME:=Generic (default)
+  PACKAGES:=
+endef
+
+define Profile/Generic/Description
+ Package set compatible with most Altera SoCFPGA based boards.
+endef
+
+$(eval $(call Profile,Generic))