make the rest of the structure for the targets that dont have profiles yet
[openwrt.git] / target / linux / sibyte-2.6 / Makefile
index 364d116..28b3302 100644 (file)
@@ -12,4 +12,8 @@ BOARDNAME:=SiByte MIPS
 FEATURES:=broken
 
 include $(INCLUDE_DIR)/kernel-build.mk
+
+# include the profiles
+-include profiles/*.mk
+
 $(eval $(call BuildKernel))