oxnas: add support for Akitio MyCloud mini
[openwrt.git] / target / linux / oxnas / profiles / akitio.mk
diff --git a/target/linux/oxnas/profiles/akitio.mk b/target/linux/oxnas/profiles/akitio.mk
new file mode 100644 (file)
index 0000000..a108601
--- /dev/null
@@ -0,0 +1,17 @@
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/AKITIO
+  NAME:=Akitio MyCloud mini / Silverstone DC01
+  PACKAGES:= \
+       kmod-usb-storage kmod-i2c-gpio kmod-rtc-ds1307
+endef
+
+define Profile/AKITIO/Description
+ Profile for the Akitio MyCloud mini aka. Silverstone DC01
+endef
+
+$(eval $(call Profile,AKITIO))