image: fix jffs2(_nand) image generation
[openwrt.git] / target / linux / mcs814x / image / Makefile
index 4c8af97..017a564 100644 (file)
@@ -4,6 +4,9 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
+JFFS2_BLOCKSIZE = 128k
+
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
@@ -13,8 +16,6 @@ DTBS_DIR:=dts/
 
 LOADADDR:=0x00008000
 
-JFFS2_BLOCKSIZE = 128k
-
 UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
 
 define Image/Build/MkuImage