[lantiq] add support for arv7525
[openwrt.git] / target / linux / lantiq / xway / profiles / 001-lantiq.mk
index 2c24d3c..6243568 100644 (file)
@@ -17,3 +17,13 @@ define Profile/EASY80920-NAND/Description
 endef
 
 $(eval $(call Profile,EASY80920-NAND))
+
+define Profile/ARV7525PW
+  NAME:=ARV7525PW
+endef
+
+define Profile/ARV7525PW/Description
+       Speedport W303V - ARV7525PW
+endef
+
+$(eval $(call Profile,ARV7525PW))