lantiq: add support for TP-Link VR200v
[openwrt.git] / target / linux / lantiq / xrx200 / profiles / tplink.mk
index 6ae9399..091935d 100644 (file)
@@ -11,3 +11,10 @@ define Profile/TDW8980
 endef
 
 $(eval $(call Profile,TDW8980))
+
+define Profile/VR200v
+  NAME:=TP-LINK Archer VR200v
+  PACKAGES:=kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+$(eval $(call Profile,VR200v))