kirkwood: generate factory images for Linksys EA[34]500
[openwrt.git] / target / linux / kirkwood / profiles / 115-router.mk
index f255ca4..c01bef7 100644 (file)
@@ -9,30 +9,24 @@ define Profile/EA3500
   NAME:=Linksys EA3500
   PACKAGES:= \
        kmod-mwl8k kmod-usb2 kmod-usb-storage \
-       uboot-envtools
+       swconfig wpad-mini
 endef
 
 define Profile/EA3500/Description
  Package set compatible with Linksys EA3500 board.
 endef
 
-EA3500_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-EA3500_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
 $(eval $(call Profile,EA3500))
 
 define Profile/EA4500
   NAME:=Linksys EA4500
   PACKAGES:= \
        kmod-mwl8k kmod-usb2 kmod-usb-storage \
-       swconfig uboot-envtools
+       swconfig wpad-mini
 endef
 
 define Profile/EA4500/Description
  Package set compatible with Linksys EA4500 board.
 endef
 
-EA4500_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-EA4500_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
 $(eval $(call Profile,EA4500))