change cp to $(CP)
[openwrt.git] / target / linux / imagebuilder / Makefile
index 0ec7119..8ed7a5c 100644 (file)
@@ -40,9 +40,9 @@ build:
                $(IPKG_KERNEL) install `ls packages/$${package}_*`; \
        done
        if [ -d ./files ]; then \
-               cp -a --remove-destination ./files/* $(LINUX_BUILD_DIR)/root; \
+               $(CP) --remove-destination ./files/* $(LINUX_BUILD_DIR)/root; \
        fi
        if [ -d ./files.$(LIST) ]; then \
-               cp -a --remove-destination ./files.$(LIST)/* $(LINUX_BUILD_DIR)/root; \
+               $(CP) --remove-destination ./files.$(LIST)/* $(LINUX_BUILD_DIR)/root; \
        fi
        $(MAKE) -S -C image KERNEL="$(KERNEL)" BOARD="$(BOARD)" BIN_DIR="$(BIN_DIR)/$(LIST)" install