build: Prevent more gzip timestamps
[openwrt.git] / target / linux / adm8668 / image / Makefile
index 9e25224..597b8f7 100644 (file)
@@ -16,7 +16,7 @@ endef
 
 
 define CompressGzip
-       gzip -9 -c $(1) > $(2)
+       gzip -9n -c $(1) > $(2)
 endef
 
 define MkImage