imagebuilder: clean opkg files if requested (patch from #9866)
[openwrt.git] / target / imagebuilder / files / Makefile
index 002274a..902568b 100644 (file)
@@ -140,6 +140,7 @@ package_postinst: FORCE
                        IPKG_INSTROOT=$(TARGET_DIR) $(which bash) ./etc/rc.common $$script enable; \
                done || true; \
        )
+       $(if $(CONFIG_CLEAN_IPKG),rm -rf $(TARGET_DIR)/usr/lib/opkg)
 
 build_image: FORCE
        @echo