[scripts] cygwin also needs to be passed LIBS=-lncurses to link lxdialog successfully
[openwrt.git] / scripts / config / lxdialog / Makefile
index aed08e0..3758637 100644 (file)
@@ -13,8 +13,9 @@ OS := $(shell uname -s)
 ifeq ($(strip $(OS)),OpenBSD)
 LIBS := -lncurses
 endif
-
-
+ifeq ($(strip $(OS)),CYGWIN_NT-5.1)
+LIBS := -lncurses
+endif
 always         := $(hostprogs-y) dochecklxdialog
 
 %.o: %.c