packages: sort network related packages into package/network/
[openwrt.git] / package / qos-scripts / Makefile
diff --git a/package/qos-scripts/Makefile b/package/qos-scripts/Makefile
deleted file mode 100644 (file)
index be2a5a8..0000000
+++ /dev/null
@@ -1,50 +0,0 @@
-# 
-# Copyright (C) 2006-2011 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=qos-scripts
-PKG_VERSION:=1.2.1
-PKG_RELEASE:=6
-
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/qos-scripts
-  SECTION:=utils
-  CATEGORY:=Base system
-  DEPENDS:=+tc +kmod-sched-core +kmod-sched-connmark +kmod-ifb +iptables +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-conntrack-extra
-  TITLE:=QoS scripts
-  PKGARCH:=all
-endef
-
-define Package/qos-scripts/description
- A set of scripts that abstract QoS configuration into a simple 
- configuration file supporting stanzas that specify any number of QoS 
- entries.
-endef
-
-define Package/qos-scripts/conffiles
-/etc/config/qos
-endef
-
-define Build/Prepare
-endef
-
-define Build/Configure
-endef
-
-define Build/Compile
-endef
-
-define Package/qos-scripts/install
-       $(INSTALL_DIR) $(1)
-       $(CP) ./files/* $(1)/
-endef
-
-$(eval $(call BuildPackage,qos-scripts))