pppd: fix build with musl
[openwrt.git] / package / network / services / ppp / Makefile
index e4e3014..4cee97a 100644 (file)
@@ -171,6 +171,9 @@ else
   MAKE_FLAGS += HAVE_MULTILINK=
 endif
 
+ifdef CONFIG_USE_MUSL
+  MAKE_FLAGS += USE_LIBUTIL=
+endif
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include