Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt.git] / package / linux-atm / Makefile
index 8b2da50..f67294e 100644 (file)
@@ -81,7 +81,7 @@ endef
 
 define Package/atm-tools/install
        $(INSTALL_DIR) $(1)/usr/sbin/
-       $(CP) $(PKG_INSTALL_DIR)/usr/sbin/atmarp{,d} $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/atmarp{,d} $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/lib/network
        $(INSTALL_BIN) ./files/ipoa.sh $(1)/lib/network/
 endef