Refresh patches
[openwrt.git] / package / boot / uboot-lantiq / patches / 0032-MIPS-add-board-support-for-ZTE-ZXV10-H201L.patch
index 26a7935..eb77f96 100644 (file)
@@ -5,9 +5,6 @@ Subject: MIPS: add board support for ZTE ZXV10 H201L
 
 Signed-off-by: Daniel Schwierzeck <daniel.schwierzeck@gmail.com>
 
-diff --git a/board/zte/zxv10h201l/Makefile b/board/zte/zxv10h201l/Makefile
-new file mode 100644
-index 0000000..3a547c2
 --- /dev/null
 +++ b/board/zte/zxv10h201l/Makefile
 @@ -0,0 +1,27 @@
@@ -38,9 +35,6 @@ index 0000000..3a547c2
 +sinclude $(obj).depend
 +
 +#########################################################################
-diff --git a/board/zte/zxv10h201l/config.mk b/board/zte/zxv10h201l/config.mk
-new file mode 100644
-index 0000000..9d33739
 --- /dev/null
 +++ b/board/zte/zxv10h201l/config.mk
 @@ -0,0 +1,7 @@
@@ -51,9 +45,6 @@ index 0000000..9d33739
 +#
 +
 +PLATFORM_CPPFLAGS += -I$(TOPDIR)/board/$(BOARDDIR)
-diff --git a/board/zte/zxv10h201l/ddr_settings.h b/board/zte/zxv10h201l/ddr_settings.h
-new file mode 100644
-index 0000000..8814957
 --- /dev/null
 +++ b/board/zte/zxv10h201l/ddr_settings.h
 @@ -0,0 +1,55 @@
@@ -112,9 +103,6 @@ index 0000000..8814957
 +#define MC_DC44_VALUE 0x0
 +#define MC_DC45_VALUE 0x600
 +#define MC_DC46_VALUE 0x0
-diff --git a/board/zte/zxv10h201l/zxv10h201l.c b/board/zte/zxv10h201l/zxv10h201l.c
-new file mode 100644
-index 0000000..8218a9d
 --- /dev/null
 +++ b/board/zte/zxv10h201l/zxv10h201l.c
 @@ -0,0 +1,51 @@
@@ -169,11 +157,9 @@ index 0000000..8218a9d
 +{
 +      return switch_device_register(&rtl8306_dev);
 +}
-diff --git a/boards.cfg b/boards.cfg
-index 4b18a26..4362856 100644
 --- a/boards.cfg
 +++ b/boards.cfg
-@@ -496,6 +496,9 @@ Active  mips        mips32         -           micronas        vct
+@@ -496,6 +496,9 @@ Active  mips        mips32         -
  Active  mips        mips32         -           micronas        vct                 vct_premium_onenand                  vct:VCT_PREMIUM,VCT_ONENAND                                                                                                       -
  Active  mips        mips32         -           micronas        vct                 vct_premium_onenand_small            vct:VCT_PREMIUM,VCT_ONENAND,VCT_SMALL_IMAGE                                                                                       -
  Active  mips        mips32         -           micronas        vct                 vct_premium_small                    vct:VCT_PREMIUM,VCT_SMALL_IMAGE                                                                                                   -
@@ -183,9 +169,6 @@ index 4b18a26..4362856 100644
  Active  mips        mips32         au1x00      -               dbau1x00            dbau1000                             dbau1x00:DBAU1000                                                                                                                 Thomas Lange <thomas@corelatus.se>
  Active  mips        mips32         au1x00      -               dbau1x00            dbau1100                             dbau1x00:DBAU1100                                                                                                                 Thomas Lange <thomas@corelatus.se>
  Active  mips        mips32         au1x00      -               dbau1x00            dbau1500                             dbau1x00:DBAU1500                                                                                                                 Thomas Lange <thomas@corelatus.se>
-diff --git a/include/configs/zxv10h201l.h b/include/configs/zxv10h201l.h
-new file mode 100644
-index 0000000..bfe116d
 --- /dev/null
 +++ b/include/configs/zxv10h201l.h
 @@ -0,0 +1,77 @@
@@ -266,6 +249,3 @@ index 0000000..bfe116d
 +      CONFIG_ENV_UPDATE_UBOOT_NOR
 +
 +#endif /* __CONFIG_H */
--- 
-1.8.3.2
-